我要投搞

标签云

收藏小站

爱尚经典语录、名言、句子、散文、日志、唯美图片

当前位置:主页 > 读配置项 >

易语言读写配置项怎样写

归档日期:05-15       文本归类:读配置项      文章编辑:爱尚语录

  我要写的是菜单上用的,写配置项我已经写出了,就是读不进来,不知道怎么才能读进来,看看源码吧,是全部源码:.版本2.支持库iext5.支持库eAPI.程序集窗口程序集1.程序集变量屏幕宽度...

  我要写的是菜单上用的,写配置项我已经写出了,就是读不进来,不知道怎么才能读进来,看看源码吧,是全部源码:

  读配置项 (取运行目录 () + “配置”, “设置透明”, “透明度”, “”)

  .如果真 (_启动窗口.左边 ≤ 20) 判断窗口与屏幕左边的距离

  .如果真 (_启动窗口.顶边 ≤ 20) 判断窗口与屏幕顶边的距离

  写配置项 (取运行目录 () + “配置.ini”, “设置透明”, “透明度”, “0”)

  写配置项 (取运行目录 () + “配置.ini”, “设置透明”, “透明度”, “1”)

  希望各位大哥大姐给个建议小弟,本人是超级菜菜,就连这个时钟不会的超级菜菜,望各位大虾多多提点,谢谢

  我来答可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  展开全部你分别调试输出你的代码中写配置项()和读配置项()命令,看看其中哪一条返回假,就可以判断是哪一步出错了,还可以看看运行目录里是不是存在配置文件,如果文件不存在怎么能读取呢。真正的高手不是看你写的程序有多大,而是会在调试中找到自己的不足 。你的代码错在读取配置项后没有执行任何操作。修正:应该把.版本 2.支持库 eAPI

  .如果真 (到整数 (读配置项 (取运行目录 () + “配置.ini”, “设置透明”, “透明度”, “”)) = 1)

  .如果真 (到整数 (读配置项 (取运行目录 () + “配置.ini”, “设置透明”, “透明度”, “”)) = 0)

本文链接:http://auxloisirs.com/dupeizhixiang/156.html